Forum - VseProsto.net

Пожалуйста, войдите или зарегистрируйтесь.

Расширенный поиск  

Новости:

SMF

Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.

Темы - RXL

Страницы: [1] 2
1
В магазинах такого товара нет... Может, у кого-то завалялась мёртвая плата. В благодарность распишу всё, из чего можно выбрать деталек для ТВ, мобилок, ноутбуков, планшетов - и доноры, и новые детали.
Пожалуйста, поспрашивайте у коллег - очень надо найти такой разъем (50 контактов).

2
Ноутбуки / ASUS R540L - не загружается BIOS
« : 28 Апрель 2020, 21:13:01 »
Материнка X540L ver 2.1. Процессор Intel Core i3-4005U.
При включении запускаются вентилятор и HDD, загорается подсветка матрицы. На том и всё. Грешил на мост, собирался продиагностировать прогревом, но... просто не нашел его (не смейтесь). Это он, в паре с CPU?
Проверил питание биоса - 3,3 В. Собрался прошивать, но случайно напоролся на валявшуюся планку памяти и воткнул в слот. Запустился! Поскакал осматривать впаянную память под микроскопом. Повытаскивал мелкие частицы из-под микросхем (вряд ли токопроводящие). Почистил, проспиртовал всё вокруг них, не оминув слот. Включаю без планки - ноль. Включаю с нею - ноль. В процессе 20-ти попыток "шаманства" еще раз увидел запуск с планкой, и всё.
Хочу найти хромающую микросхему памяти (коротящую? непропаянную?) и просто выпаять её.

Подскажите, как найти ту единственную - их там по 4 с каждой стороны материнки.
Скажите, на верном ли я пути вообще - можно ли удалять одну, или парой? Может ли быть, что проблема вообще не в памяти?

СПАСИБО!



3
Чуда не случилось - приятель принес ноутбук, в котором месяц назад я прогрел северный мост и отдал с шаткой надеждой на длительную работу.
Итак, купил я чип; перед впаиванием попробовал запустить комп... Индикатор на кнопке мигнул раз - и это вся реакция на нажатие. Я вспомнил про другой ноут, кандидат в доноры, у которого те же симптомы... Но самое главное - я решил повременить с северным мостом, пока спрошу у профильных умельцев:
1. Является ли такой симптом показателем смерти северного моста?
2. При выходе из строя северного моста комп всегда должен запускаться (индикаторы, кулер и тд)?
3. Чаще всего - о чем говорит такая реакция материнки на попытку включения?
СПАСИБО

4
В ремонтах использую настольный светильник с линзой в центре. Люминесцентная лампа со временем совсем потускнела, и я собрал светодиодный кружок вокруг линзы по прилагаемой схеме. Но после нескольких дней работы свет начинает мигать, потом исчезает, мне приходится заменять сгоревшие и потускневшие светодиоды. Месяц назад заменил ВСЕ, но лампа радует только первые дни: свет постепенно тускнеет, потом мигает, потом гаснет.
Помогите подкорректировать номиналы в схеме, дабы светодиоды не теряли ресурс так скоро. Использую обычные светодиоды 5 мм, 2,6 В, 34 шт. В точке соединения гирлянды со схемой напряжение составляет 275 В без нагрузки и 107 в подключенном виде.

5
При включении кнопкой наблюдаем темный экран. Со временем на долю секунды возникает всплеск (успеваешь увидеть "снег"), далее он возникает всё чаще и на дольше, в конце-концов появляется стабильный синий экран. При нажатии на "меню" на панели - на экран выводится таблица на фоне "снега", изображение снова начинает мигать. Добавив ускоряющее, его удалось зафиксировать, но при следующем включении картина повторяется.
Замерил вх. напряжение на видеоусилителе TDA6108 - 171 В, не пляшет в такт миганиям.
Напряжения из БП: 127,3 вместо 125 и 12,2 вместо 13,5. Попробовал дотянуть до 13,5: отключил нагрузку на катушке 806 - не выросло. Заменил C815 - не оно. Заменил электролит в первичке - без результата.
Мои вопросы: если проблема - в просевшем питании 13,5, то как его нормализировать?
Если не в нем - подскажите хотя бы блок. Где вести замеры? Может, рыться стоит у процессора?

P.S.: Решил у помянуть: при включении индикатор мигает 5 раз, но я бросил поиски кодов ошибок, прочитав на одном из форумов, что это нормально для данного шасси. Это так?

6
Ноутбуки / Lenovo 110-15IBR - темный экран
« : 11 Январь 2020, 22:05:56 »
При подключении USB-устройства во время воспроизведения онлайн-видео изображение замерло, а звук вошел в петлю. Устранить эту какофонию удалось последствием отключения аккумулятора. После этого ноутбук не запускается. При включении через кнопку клавиатуры появляется индикация, слышен старт винчестера, но экран темный, а через несколько секунд затихает и "винт". Внешний дисплей был солидарен со штатным.
Была заменена EEPROM биоса на новую, прошитую. Как проверить встроенную оперативку - не знаю.
Внешних выгораний не выявлено, прибор КЗ не выявил. Дежурка присутствует на биосе и на мульте.

Пожалуйста, помогите. Отблагодарю за действенный совет/консультацию.

7
Имеется прибор (ну, не "паяльная станция", всё же), изображенный на фото 1. Компактная штука - и это её единственный плюс. Орёт, температуру, считай, не показывает (только нагревательного элемента, а не воздуха на выходе), нагревается слабо и долго. Но основная проблема - на узких соплах нагрев, не дойдя до нужной температуры, отрубается; прибор жужжит и дальше, температура на дисплее падает. Прилагаю схему (фото 2) с целью спросить, какой компонент строит такие козни (симистор менял - не помогло).
Заранее благодарен.

8
Телевизоры / START 2116, шасси TH-2983a
« : 11 Январь 2020, 00:20:11 »
Телевизор не запускался, попытки запуска были отчетливо слышны в ТДКС. При отключении кадровой катушки ТДКС заработал. Сопротивление катушки - 12,8 Ом. Я решил, что дело – в кадровой.

СХЕМА АППАРАТА http://archive.espec.ws/redirect.php?dlid=27564. Вложить картинками сейчас не получится - ибо хочу показать всю схему, а не блок питания или строчный, как раньше.


Заменены все конденсаторы в обвязке, потом заменена и сама микросхема на новую – ничего. Напряжение на кадровую приходило 27,5, а не заявленные 24 В, заменил конденсатор на выходе БП; за компанию – и все остальные. Все напряжения БП в норме (+- 1 В).

Заменил строчный транзистор, его обвязку – ничего.

Между пайками во время запуска мне удавалось видеть и просто точку, и вертикальную полосу, и горизонтальную полосу, и ломаную горизонтальную полосу, у которой нечеткие края расползались по вертикали, после чего от кинескопа раздавался треск.

Я выпаял резистор 457, впаял вместо него переменный и после включения ТВ стал увеличивать сопротивление. В какой-то момент произошел запуск, экран засветился (но очень как-то размазано – нечёткий "снег"), а после этого в трубке кинескопа снова раздался треск, сопровождающий световые разряды. На том эксперимент и прервал.

Что я сделал не так?

Что мне следует сделать сейчас?

9
Шасси T08X-21A
UOC - 8891CPBNG6KU3
Строчная - 2SD1555
Кадровая - LA78040
СХЕМА: http://monitor.espec.ws/download.php?id=57110

Не включался, хотя дежурный режим присутствовал. Был заменен оборванный V555 и его конденсатор, а за компанию и V554. Нет запуска. Отсоединил питание процессора (резистор 587) - телек запустился. Растр сужен по вертикали и сужение прогрессирует. Заменил кадровую и проверил питание и конденсаторы в обвязке. Всё то же: запускается только с отключенным процессором. При этом все напряжения приходят в норму, в полной схеме они занижены на 1-2%.

10
Есть Вопрос / Помогите опознать
« : 25 Декабрь 2018, 19:19:13 »
"Гибридка" от LG 42v7. Z-SUS 6871QYH053b.
Я надеялся увидеть нечто иное (хорошо, что не заказал ДО выпаивания), а тут - вот такое...
Может, кто работал с такой?
Может, на этот Z-SUS можно ставить всё подряд, рассчитанное на 42v7? Я собирался покупать STK795-811a.

P.S.: Отдел с бескорпусными полупроводниками был залит мягкой серой субстанцией.

11
Сразу понял, что гнездо питания на плате А умерло - заменил на новое. Но всё только начиналось.
Аппарат не заряжался. При подключении кабеля через "USB-doctor" его дисплей угасал - признак замыкания. НО... ведь диагноз разъему питания я поставил, подав напряжение через точку на плате A - по сути тот же "+", но в обход разъема! Опять подключаюсь к данной точке крокодилами - заряжается (но ток не превышает 360 мА). Подключаю через разъем - "доктор" гаснет, тут же отсоединяю шлейф, ведущий на плату Б - доктор оживает...
И тут до меня дошло - в кабеле все 4 провода, при крокодилах D+ и D- не задействовались... Подключаю заряжалку через гнездо питания, но кабелем с только двумя жилками (Р+ и Р-, средние отсутствуют) - "доктор" светится, показывает, что аппарат ест все те же куцые 360 мА.
Купил контроллер заряда. Но что-то удерживает меня от его установки - ведь заряд же идет! Потому решил сперва посоветоваться: он причина, или нет? Ставить, или проверить еще что-то?
Заранее всем спасибо.

P.S.: Думал, что микросхемка на BGA-шариках, а оно - вон что... Как такие паять - тоже феном?

12
Шасси CW62C
HOT    2sc6090

Строчный транзистор звонился абсолютно во всех направлениях. Заменил на такой же (6090) транзистор и конденсатор 0,02 мкФ 1600 В (отчего у кондеров отгорают ноги, если емкость в норме?).
Телевизор ожил, появляется изображение, но...
При первом запуске, минуте этак на третьей я заметил, что изображение постепенно обретает сине-зеленый оттенок, вроде как уходит красный.
При втором запуске это проявилось быстрее и отчетливее, транзистор был горячим весьма, то терпимо для пальцев.
При третьем зелень была ярко выраженной, транзистор мог обжечь, я тут же выдернул штепсель.
Мой вопрос: есть ли связь между проблемами со строчником и цветопередачей? Или это независимые проблемы?
P.S.: Поставил лампу в разрыв В+. Горит на свои 115 в достаточно хорошо. Буду заменять транзистор на мощнее и искать виновника в обвязке.

13
Аудио техника / Автомагнитола. Тюнер ли?
« : 27 Сентябрь 2018, 17:24:54 »
Возник очередной вопрос о моей стоковой магнитоле от Амулета (Chery), (part number A15-7901050).
Радио выдает только эфирный шум на всех диапазонах, в FM удалось найти частоту, на которой сигнал слышен в глубочайшей... отдаленности, позади шумов; можно определить только, музыка сейчас в эфире или речь.
В тюнере провел некоторые замеры, единственным результатом которых стало обнаружение эл-литического конденсатора с завышенным вдвое ESR. Его замена результатов не принесла.
Как искать неисправность в тюнере? А может, проблема и не в нем?
P.S.: Сигнал с SD-карты воспроизводится без проблем.

14
Форум / Сделать подраздел 2
« : 27 Сентябрь 2018, 17:17:22 »
В ветке "Ремонт Техники" с удивлением обнаружил, что отсутствуют любые веточки, о ремонте усилителей, проигрывателей, магнитол и т.д.
Предлагаю создать подраздел "Ремонт Аудио", объединяющий всё вышеописанное.

15
Приборы и Инструменты / Чем прошить 39vf040
« : 21 Сентябрь 2018, 14:09:40 »
Наконец-то я нашел для своего Амулета (Chery) "родную" магнитолу (part number A15-7901050). Продавший предупреждал, что ей требуется ремонт.
При подключении и SD, и USB носителей аппарат пишет "READING" и через время переключается на радио. Поиск показывает, что надо прошивать. Память 39vf040. Из оборудования у меня присутствуют CH341A (dip 8) и YP-01 (USB to RS232 на чипе PL2303HX).
Скажите, можно ли подпаяться к каким-то ножкам микросхемы и прошить её указанным оборудованием?
СПАСИБО!

Страницы: [1] 2