Forum - VseProsto.net

Пожалуйста, войдите или зарегистрируйтесь.

Расширенный поиск  

Новости:

SMF

Автор Тема: Тюнер оптикум 4060 cx есть звук нет изображения  (Прочитано 11042 раз)

Пётр

  • *****
  • Карма: +351/-0
  • Оффлайн Оффлайн
  • Сообщений: 1107
    • Просмотр профиля

Обычно на 35В там стоят конденсаторы. Это в любой схеме указано.
Есть еще смешной вариант, автор включает каналы MPEG-4, в таких только звук работает, эти ресиверы такой стандарт не поддерживают
« Последнее редактирование: 10 Ноябрь 2017, 20:02:52 от Пётр »
Записан

wowan27

  • ***
  • Карма: +32/-0
  • Оффлайн Оффлайн
  • Сообщений: 145
    • Просмотр профиля

 Я отвлекся немного а здесь дискусия в разгаре,это мне нравится.Заменил штук шесть кондеров на новые на мой взгля подозрительных результат ноль.Пробывал менять бп на рабочий с нормальными напряжениями ноль.По поводу прошивки я его прошил первым делом но результат ноль.Нужно ка то локализировать проблему а то на плате около трёх десятков конденсаторов и тупо их менять как то не по феншую.
Записан

wowan27

  • ***
  • Карма: +32/-0
  • Оффлайн Оффлайн
  • Сообщений: 145
    • Просмотр профиля

Пётр это действительно смешной вариант ;D
Записан

Fedot

  • *****
  • Карма: +366/-1
  • Оффлайн Оффлайн
  • Сообщений: 1948
    • Просмотр профиля

Нужно ка то локализировать проблему а то на плате около трёх десятков конденсаторов и тупо их менять как то не по феншую.

 Иногда намного быстрей и проще заменить всё что есть, по методу бульдозера. Если здраво рассудить, то это пол час времени, и один доллар затрат )
А насчёт смешного варианта, так я недавно со шнуром надолбался, пока сообразил, что пластмассовый тюльпан проводит частями и иногда.
Записан

Пётр

  • *****
  • Карма: +351/-0
  • Оффлайн Оффлайн
  • Сообщений: 1107
    • Просмотр профиля

По поводу прошивки я его прошил первым делом но результат ноль.
Прошивал прошивкой именно для 4060 CX ? Попробуй старую прошивку
Записан

wowan27

  • ***
  • Карма: +32/-0
  • Оффлайн Оффлайн
  • Сообщений: 145
    • Просмотр профиля

Пётр это действительно смешной вариант ;D
Но симптомы один в один.А по поводу прошивки так стоит родная для этого тюнера и не однократно проверенная.
Записан

serghin

  • ****
  • Карма: +145/-1
  • Оффлайн Оффлайн
  • Сообщений: 438
  • Ломать-не строить.
    • Просмотр профиля
    • Недорогой виртуальный хостинг (рекомендую).

А как чувствует себя ВЧ блок? Вода по кабелю, внутрь не попала?
Записан

wowan27

  • ***
  • Карма: +32/-0
  • Оффлайн Оффлайн
  • Сообщений: 145
    • Просмотр профиля

Нет там воды не было.
Записан

wowan27

  • ***
  • Карма: +32/-0
  • Оффлайн Оффлайн
  • Сообщений: 145
    • Просмотр профиля

Перелопатил я конденсаторы некоторые менял некоторые после измерения есп ставил обратно.Ничего не изменилось разве толь ко вместо изображения появляется заставка как после включения радио.Но включён телевизионный канал.
Записан

serghin

  • ****
  • Карма: +145/-1
  • Оффлайн Оффлайн
  • Сообщений: 438
  • Ломать-не строить.
    • Просмотр профиля
    • Недорогой виртуальный хостинг (рекомендую).

Нет там воды не было.
Возможно когда то попадала. Я бы все же поднял его, убедился что ножки не сгнили. Были случаи...
Напряжения на нем как?
Вот здесь посмотрите.http://monitor.espec.ws/section28/topic191212.html
Записан

wowan27

  • ***
  • Карма: +32/-0
  • Оффлайн Оффлайн
  • Сообщений: 145
    • Просмотр профиля

Напряжения на вч блоке соответствует.Вот только на пятой и шестой ноге по полтора вольта и на четвёртой 0,7 вольта чтобы это значило.Воды не было ножки целые.
Записан

serghin

  • ****
  • Карма: +145/-1
  • Оффлайн Оффлайн
  • Сообщений: 438
  • Ломать-не строить.
    • Просмотр профиля
    • Недорогой виртуальный хостинг (рекомендую).

Замеры были сделаны с подключенным кабелем или без?
Записан

wowan27

  • ***
  • Карма: +32/-0
  • Оффлайн Оффлайн
  • Сообщений: 145
    • Просмотр профиля

Эсли имеется ввиду кабель от антенны то нет.
Записан

serghin

  • ****
  • Карма: +145/-1
  • Оффлайн Оффлайн
  • Сообщений: 438
  • Ломать-не строить.
    • Просмотр профиля
    • Недорогой виртуальный хостинг (рекомендую).

на четвёртой 0,7 вольта
Из даташита:

AGC input voltage          0V to 3.3V
      0V   : Max. gain
      3.3V : Min. gain
 I/Q Output LPF cut off frequency(-3dB)
 10MHz to 30MHz, variable(2 MHz step)
 
 Nominal I/Q output level   0.6Vp-p at 1kohm load impedance
 Nominal I/Q output impedance  50 ohm 
Записан

Пётр

  • *****
  • Карма: +351/-0
  • Оффлайн Оффлайн
  • Сообщений: 1107
    • Просмотр профиля

Да не в тюнере дело, если и грешить на что то из железа, то только на процессор, обработкой изображения занимается именно он. Сигнал есть, звук есть, значит тюнер не причем. Проблема явно софтовая.
Записан